Jump to content
Sign in to follow this  
zbigniewcebula

First play bugs/problems

Recommended Posts

1. Camera returning to "original" angle is annoying, I would like to set my camera and stay with that setup
2. Play/Pause of building is logically reversed (icon)
3. No indication of building process and progress, same with cutting down the logs
5. I would like to have priority list to set order of building them
6. I can move camera under the terrain if it's bit higher than water level
7. Number is left-top corner are bit messy, I don't know which means what
8. Left-Bottom corner window is "ScrollView" with unlocked all axes 😉

That's all for today 🙂

Share this post


Link to post
Share on other sites
Guest Lisza

Thank you for your feedback : ) Some of these things are already on our to-do list, and we'll consider what to do with the rest. Cheers!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

This website uses cookies for the purposes of: collecting information about the website use, saving settings and personalizing the User interface. You may change your cookie settings at any time. Read more in our Privacy Policy and Cookies