Jump to content

Storage should start with "None" by Default


Recommended Posts

I start a storage to be built and by the time it finally gets built, I do not notice. Then when I finally see that it is done, its filled 10-50% with berries. Sometimes it doesn't even take a moment as I play in 3x time consistently before I get some resources that never leave the storage because they don't prioritize unwanted storage before others.

>Storage starts with No Allocated Storage Type Set(None) instead of All Accepted by Default
>Unwanted Storage (Those set as "None") have a higher priority than other Accepted Storage so they get taken out faster.
This would also help with "Empty Storage" as Even with the option ticked, I have to stop all production of the type before they finally start pulling things out. Sometimes leaving me with no Food once its finally been removed as they only pull food out when they are Starving.

20211012180148_1.jpg

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

This website uses cookies for the purposes of: collecting information about the website use, saving settings and personalizing the User interface. You may change your cookie settings at any time. Read more in our Privacy Policy and Cookies